Yootheme widgets 模块显示出现问题

使用了Yootheme的框架模板后,某些页面的位置显示错误信息:Error: Only up to 6 widgets are supported in this layout. If you need more add your own layout.

这是什么问题造成的呢?我们发现,出现此类错误提示的位置是因为放置了太多模块造成的。比如,在footer位置出现这个错误信息,你可以在后台管理>扩展> 模块管理 中根据位置筛选footer,找出footer这个位置的所有模块,试着将一些模块数量过多后进行禁用或合并处理。

joomla技术支持

joomla网站定制

Joomla的老巢